Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

USB Port Problems


  • Please log in to reply

#1
magswonnowt

magswonnowt

    New Member

  • Member
  • Pip
  • 4 posts
Got an Ipod Touch and when i plug it into a USB port via a lead my 'Microsoft Intellimouse' goes off and i have to plug it back in about ten times before it works again. even then it goes off again after about ten seconds. I've tried using other spare USB ports but get the same result.
any ideas what to check? is me mouse buggered or me USB ports faulty
plain English replies only please cos i'm not feeling very techy minded today
  • 0

Advertisements


#2
damoose972

damoose972

    New Member

  • Member
  • Pip
  • 2 posts
it might be a usb host controller problem. Concerning your bandwidth? try unplugging a few of the USB ports. E.G. Printer, Camera, etc etc, before plugging in the ipod. This might allow for the extra USB Bandwidth needed to keep your mouse running.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP