Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

NERO 6 Used Read Buffer tays at 50%


  • Please log in to reply

#1
cheathawk1

cheathawk1

    Member

  • Member
  • PipPipPip
  • 201 posts
I have been using NERO Burning ROM 6 to copy DVD's for a while now. The DVD's are allready decrypted when i copy them (use DVD Decrypter). The problem is that suddenly, when I try to do an on the fly copy of a DVD, the "Used Read Buffer" will drop to 50% exactly, and stay there until the DVD finished burning. Now, it used to stay between 98-100% and finish in about 10-15 mins. But now it takes about 30-45 minutes to finish! I'm thinking it may be a certain setting in NERO that got changed by accident, but I really don't know.

Any Ideas?

--Chris
  • 0

Advertisements


#2
John_Doe

John_Doe

    Member

  • Member
  • PipPipPip
  • 120 posts
Try reinstalling the program if you cant figure the setting out
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP