Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cleaned out viruses now moving really slow locking up and pages turnin


  • Please log in to reply

#31
jojo831

jojo831

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
Okay Essexboy says that I am now clean.. And things are running awhole lot better. still see the white pages but not as often and they are not hanging for as long, it is not locking up (knock on wood)... Don't know what else I can tell u.. :)
  • 0

Advertisements


#32
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK now lets clean your internet files.



Download TFC by OldTimer to your desktop
  • Please double-click TFC.exe to run it. (Note: If you are running on Vista, right-click on the file and choose Run As Administrator).
  • It will close all programs when run, so make sure you have saved all your work before you begin.
  • Click the Start button to begin the process. Depending on how often you clean temp files, execution time should be anywhere from a few seconds to a minute or two. Let it run uninterrupted to completion.
  • Once it's finished it should reboot your machine. If it does not, please manually reboot the machine yourself to ensure a complete clean.


Download Auslogics Defrag from the link in my signature below. Auslogics Defrag in my opinion is better because:
It does a more comprehensive job at Defragging
It will actually show you what it is doing
At the end of working it will show you how much speed you picked up
You can view a online log of the files that Auslogics defragged

  • 0

#33
jojo831

jojo831

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
:) Essexboy had me do both of those. Just not that named defrag. I have PURAN. TFC I use it every weekend. TY :)
  • 0

#34
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
What browser are you using and what version is it?
  • 0

#35
jojo831

jojo831

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
Useing Explorer 8 right now but I remember when I did the updated thing I had to turn off the plug ins. Can't remember y just that it would not work till I did. was useing mozilla but one of the viruses messed up the proxies and could not get it to work tryed to remove it and now the icon is gone but it is still in the programs add and remove but will not remove and I can not get the ICON back.. :) :)

Edited by jojo831, 11 July 2010 - 01:32 PM.

  • 0

#36
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Go to Start then to All Programs
Scroll down to Mozilla

Then find the Firefox exe file.
Right click on it and then click on Send To Desktop
This should put the icon back on the desktop for you.
If you want to try the IE8 with no add ons then do the following and see if it works.
To disable add-ons in Internet Explorer 8
1. Open Internet Explorer by clicking the Start button Picture of the Start button, and then clicking Internet Explorer.
2. Click the Tools button, and then click Manage Add-ons.
3. Under Show, click All add-ons.
4. Click the add-on you want to disable, and then click Disable.
5. Repeat step 4 for every add-on to disable. When you are finished, click Close.
Now restart IE and retry IE as before. Let us know if it still happens or not. If not then try enabling one add on at a time and trying IE again till you find the problem.
Most times the cause will be a toolbar add on.
  • 0

#37
jojo831

jojo831

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
Okay the only thing thast happen was when I disabled the add on for adobe flash it is telling me that I need to update it. I have adobe flash 10. Everything else did not make any difference. :)

And in Mozilla it is telling me the same with out changing anything there. :)
TY for ur help :)
  • 0

#38
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Were you able to create the shortcut on your desktop for the Firefox using the steps I gave?

Your Adobe may be corrupted so we need to get rid of it and install a fresh version.
Go HERE and get the Adobe Removal Tool
Run it to make sure all remnants of Adobe are uninstalled.
Then go to Adobe Flash Download Page and on the right of the white window you will see where it says Get The Latest Version with a link above it. Download and install that and try your website again. Does it now work?
  • 0

#39
jojo831

jojo831

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
Yes I did get the Icon back on the desk top with Mozilla.

Got the Adobe uninstalled and reinstalled things are working better with that.

But Mozilla is still telling me I need to updated the my version of Flash. :)
TY for ur help..
  • 0

#40
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Is it telling you this when you try to plash a flash video?
How is IE working now that you have updated flash?
  • 0

Advertisements


#41
jojo831

jojo831

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
IE is working alot better..

Mozilla tells me that when I try to open my apps in face book :)
  • 0

#42
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Does the flash stuff work on facebook when you use IE?
  • 0

#43
jojo831

jojo831

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
Yes everything in IE seems to be working fine.

Mozilla started having problems when one of the viruses took out the proxy from both mozilla and IE. :)
  • 0

#44
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK you may need to backup your bookmarks and uninstall FF then download and reinstall it.
Something has gotten corrupted with the program itself and I'm afraid the only way to fix it is to do a fresh install with it.
If you don't now how to backup your bookmarks let me know and I'll post the instructions for it.
  • 0

#45
jojo831

jojo831

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
There are not any bookmarks there. :) :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP