Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cleaned out viruses now moving really slow locking up and pages turnin


  • Please log in to reply

#61
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Was the Java enabled as 123Runner instructed?
  • 0

Advertisements


#62
jojo831

jojo831

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
Yes it waas enabled.. :) :)
  • 0

#63
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Hmm strange. It works fine in IE but even a uninstall and fresh install of FireFox does not fix the issue.
  • 0

#64
jojo831

jojo831

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
i did notice with reinstalling mozilla it still had some of the things that where already there. like where u click on the down arrow at the end of the address bar to bring down the window that shows some of the places u have been they where some there and had not been to some of these in a long time. and on the tool bar it has a tab called most visited they are a few things there too. :)
  • 0

#65
jojo831

jojo831

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
i did notice with reinstalling mozilla it still had some of the things that where already there. like where u click on the down arrow at the end of the address bar to bring down the window that shows some of the places u have been they where some there and had not been to some of these in a long time. and on the tool bar it has a tab called most visited they are a few things there too. :)
  • 0

#66
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I believe those are the default settings for FireFox.
Are you saying some of your old sites were showing even on a new installation?
  • 0

#67
jojo831

jojo831

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
yes that is what I am saying. :)
  • 0

#68
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Hmm that means then that FF never fully uninstalled.
There should only be Mozilla sites in the bookmarks and nothing in the history of visited sites.
  • 0

#69
jojo831

jojo831

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
Things that make u go hummmmmmmmmmm I had not checked the history but there is old history there all of June's and it was sometime in June that it stopped working...
Take ur time with this answer I will not be back on till in the morning after 10pm here.
  • 0

#70
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
As i said the only reason that would still be showing is if FireFox was not completely uninstalled.
I will check more and see if there is something I may have missed but it should not be this hard to uninstall it and start over.
  • 0

Advertisements


#71
jojo831

jojo831

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
After going through all the tabs and things in the tools on Mozilla I have found a manage add-ons tab and in there i found the plug ins and it is showing that with mozilla I still have adobe 9 and it is disable.. do I need to down load 10 again in mozilla? :) :) TY
  • 0

#72
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Yep I would download and install it again.
  • 0

#73
jojo831

jojo831

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
Okay this what I have been doing I put the adobe flash in the mozilla and that did not help yes the pages in the apps and was able to view vidieo but it really slowed things down there and in IE ..... then the whitepages and the locking up started again ... So I took mozilla out completeley and I will not be putting it back in.. But now I still have the problem with IE again... Sorry to be such a pain...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP