Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cli.exe Common Language Runtime


  • Please log in to reply

#1
jbljohn

jbljohn

    Member

  • Member
  • PipPipPip
  • 326 posts
Earlier today I was surfing the internet and Avast indicated a virus. Now when I start Windows XP I get the Message "cli.exe Common Language Runtime Debugging Services" - computer runs very, very slow!

Help please.
  • 0

Advertisements


#2
FNP

FNP

    Member

  • Member
  • PipPipPip
  • 606 posts
I suggest taking a look at the Malware and Spyware Cleaning Guide. This will help you disinfect the majority of malicious software from your system. If that doesn't solve your problem, post a new thread in the Removal Help for Virus, Malware, Rootkit, Search Redirect Forum.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to this thread and we will pursue other options to help you solve your current problem(s).
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP