Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PC Rebuild - Boot Problems


  • Please log in to reply

#1
Sparx1978

Sparx1978

    New Member

  • Member
  • Pip
  • 2 posts
Hi there,

I wonder if anyone can help, I'm at my wits end! I'm basically bulding a new-ish pC for my mum but am using some new and some old components, I think i have everything connected properly and I know that the bits work as i have taken them from my old PC.

My problems is that when i go to install windows on the new HD, I seem to get through the set up, format the drive, create the partition but then I cannot get the pc to boot from the hard drive, it is set in BIOS to be the primary boot but all it does is say cannot boot from this device, I then get it to boot from the cd and it just runs through the same set up process.

Can anyone help please, it's driving me nuts!

Kind regards

Mark
  • 0

Advertisements


#2
Sparx1978

Sparx1978

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Sorted!!! Moved my SATA HD into a different port on the motherboard and voila!!

Still cant get my HD to show correctly tho, in bios it lists it as 250gb, but windows only recognises 140gb, any ideas?

Many thanks
  • 0

#3
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
Maybe it is partition and the other partition is not formated, check in your Disk Management to see if you have unallocated space on that HD, if you do then just format it and you should have an extra partition showing in My Computer
  • 0

#4
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts

Still cant get my HD to show correctly tho, in bios it lists it as 250gb, but windows only recognises 140gb, any ideas?

XP is known for this, tweakui should sort it out here is the link;
http://www.annoyance...ec/show/tweakui
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP