Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Strange Email Problems


  • Please log in to reply

#1
claudiathompson

claudiathompson

    Member

  • Member
  • PipPip
  • 24 posts
Hello,

I recently did a full HP System Restore on my computer and one of the things that happened is in the process of doing this, I downloaded Google Chrome for a little while.

When I had Goodle Chrome, what kept happening is that I wouldhave my Gmail Notifier on since my main email I use all the time is Gmail. But the Google Chrome Page would pop up and at the top it would tell me I was logged into my OLD Earthlink email address that I got rid of ages ago, and it isnt even a working email anymore. Then it would tell me at Google Chrome to fill in a form and that way I'd have a Gmail address added to this. And it pre-put in my actual Gmail address which I ALREADY HAVE, telling me to sign it up. And I couldnt figure this out, its strange!

I have noticed ever since I installed the Gmail Notifer that it often stops working and I have to re-put in my Gmail address and sign in again, which makes me think its actually signed into my old email address and so I have to keep re-signing into my new Gmail address. Which I cannot understand since my old email was a sprynet email address.

In addition to this, the other day, a computer guy was trying to help me with something and we were trying to set up a remote assistance thing, using the Microsoft Help Support thing.

It wouldnt work and he told me hes never had that problem before where he couldnt access someones computer to be able to give remote assistance. It turns out it had kept sending my requests for remote assistance to my husband's Outlook Express Email account. Now I cant get the error message t stop opening in his account when he opens his email.

I want my Gmail email address to be the primary default email on this computer since Im the one who uses the computer all of the time. Every time I go to a website and click their email address, my husband's Outlook Express email program comes up instead of my Gmail address.

Can anyone help me with all of this please?

Claudia

Edited by claudiathompson, 26 June 2010 - 02:54 PM.

  • 0

Advertisements


#2
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,766 posts
http://labnol.blogsp...il-as-your.html

?
  • 0

#3
claudiathompson

claudiathompson

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
" For Gmail notifier, right click the options menu and check the box next to Use Gmail for internet mailto: links."

I already tried that but it isnt working, it still uses Outlook Express.
  • 0

#4
claudiathompson

claudiathompson

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
Can anyone tell me how to set Outlook Express as my default email program?

If I know how it was set that way to begin with, perhaps I can go into my husband's email program and uncheck it?
  • 0

#5
claudiathompson

claudiathompson

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
well I went to Outlook Express and found this:

To use Outlook Express from your Web browser

You can set Outlook Express to be your default e-mail program, so that whenever you click an e-mail link on a Web page or choose the e-mail command in your Web browser or newsreader, Outlook Express opens.

Likewise, you can set Outlook Express to be your default newsreader, so that when you click a newsgroup link on a Web page or choose the newsreader command in your Web browser, Outlook Express opens.

On the Tools menu, click Options, and then click the General tab.
In the Default Messaging Programs area, click Make Default for news or e-mail.

--------------------

So I clicked and looked in there and it says it IS the default email program, and the "Make Default" button is greyed-out to where I cannot un-click it or un-check it!!!

So I guess thats the problem! But how can I fix that??
  • 0

#6
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,305 posts
Outlook Express is tied with Internet explorer.
Open IE and go to tools/ options/ programs and try and make the changes there.

Internet_options.jpg

EDIT: More info.
You can also change it by clicking on start, then right click on your username, and click on properties. Under the start menu tab, click customize and choose Microsoft Office Outlook as the email to show on start menu.

Edited by 123Runner, 27 June 2010 - 06:46 AM.

  • 0

#7
claudiathompson

claudiathompson

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
in IE tools/options the only options in the dropdown menu for email are MSN, Outlook Express and Windows Live Email
  • 0

#8
Brother Bill

Brother Bill

    Member

  • Member
  • PipPip
  • 31 posts
Why not just set up Outlook Express to retrieve your Gmail. Then set it as the default account in Express.

http://mail.google.c...mp;answer=13276
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP