Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Vista Won't Boot - acpi.sys corrupted


  • Please log in to reply

#1
goldenscarab

goldenscarab

    Member

  • Member
  • PipPip
  • 16 posts
My Dell Inspiron 1521 was working fine until I installed Windows Vista Service Pack 2 yesterday; now it won't even boot.

After the Dell logo and the Microsoft screens load, it goes immediately into StartUp Repair, which keeps failing to fix the problem. Here is what appears onscreen (I hand copied it onto a sheet of paper so I could type it out on another computer):

Problem Event Name: StartUpRepair V2
Problem Signature 01: AutoFailover
Problem Signature 02: 6.0.6000.16386.6.0.6001.18000
Problem Signature 03: 4
Problem Signature 04: 131074
Problem Signature 05: Corrupt File
Problem Signature 06: NoBootFailure
Problem Signature 07: 0
Problem Signature 08: 0
Problem Signature 09: unknown
Problem Signature 10: 1168
OS Version: 6.0.6000.2.0.0.256.1
Locale ID: 1033

Safe Mode does not load at all; it just takes me back to StartUp Repair.

System Restore does not work either.

I have no System Recovery Disk, and there are a lot of important files on this computer that should not be deleted. What can I do???
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP