Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I can't post a reply to my own forum


  • Please log in to reply

#1
ohserio

ohserio

    Member

  • Member
  • PipPip
  • 18 posts
I'm trying to reply to a post on my forum so I could get rid of a virus, but it's not working!

Every time I try to reply it says "Internet Explorer cannot display webpage", but it worked when I replied with a simple "hello".

Does it have something to do with the length of the post? The post for the virus forum is pretty long because of all the codes, logs, and scans.
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Split the post up if up if you have to since it contains long logs.
  • 0

#3
ohserio

ohserio

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Thanks. Problem solved :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP