Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Multiple IE pages open when I try to open a zip file


  • Please log in to reply

#1
bessex23

bessex23

    New Member

  • Member
  • Pip
  • 2 posts
Hello... I've been reading other peoples post regarding this same issue however I'm "green" when it comes to this stuff and I'm not sure of what to do. My problem is when I try to open a zip file it trys to open in IE (which I'm not sure why) and it starts opening several windows and takes over my desk top, the only way I can make it stop is going into my task manager and log off. I don't know what to do next. Please help
  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,139 posts
  • MVP
Download 7-Zip 4.65 (2009-02-03) for Windows: from http://www.7-zip.org/
You will have to choose either the 32 bit or the 64 bit version from the table.
If you don't know which you have then:
http://support.microsoft.com/kb/827218

Save it and install it. It should fix the file association so that zip files don't use IE.

If you still have problems then:

Do as much of

http://www.geekstogo...uide-t2852.html

as you can. If a step won't work, skip to the next one. Copy and paste your gmer, mbam, otl, & extras logs into a reply. Do not attach them.

If you lose internet access after running MBAM or if you are not able to get to the downloads:

In IE, Tools, Internet Options, Connections, LAN Settings, then uncheck all boxes and OK. Close IE and restart IE.

In FireFox, Tools, Options, Advanced, Settings, check No Proxy then OK. Close Firefox and restart Firefox.

In Chrome, Wrench, Options, Under the Hood, Change Proxy Settings, uncheck all boxes, OK.

Ron
  • 0

#3
bessex23

bessex23

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
That fixed it thank you so much!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP