Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

administrative controls


  • Please log in to reply

#1
jsullivan33403

jsullivan33403

    Member

  • Member
  • PipPip
  • 97 posts
I was given a Dell precision 340 computer with XP Professional on it, but it has an unusual start-up sequence I want to change to the regular boot-up.

The boot-up items I wish to get out of the boot-up sequence as follows:

[1] the need to use Alt-Del-Control on boot-up.

[2] the need to respond to a windows name and password dialogue box.

Assistance needed to know which items in the Administrative Control Panel in Control Panel.
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
To Enable or Disable the CTRL+ALT+DELETE Sequence

1. Click Start, click Control Panel, and then click User Accounts.
2. Click the Advanced tab.
3. In the "Secure logon" section, select or clear the "Require users to press Ctrl+Alt+Delete" check box.

above from http://www.kellys-ko....com/xp_cad.htm

also read this on the subject.

http://support.microsoft.com/kb/291559

I cant seem to remember about how to change the login other than this. I will search for more info.

http://support.microsoft.com/kb/315231

SRX660
  • 0

#3
jsullivan33403

jsullivan33403

    Member

  • Topic Starter
  • Member
  • PipPip
  • 97 posts
Hi SRX660

The version of XP on the unit is slightly different than the one you gave me the solution for, but you got me pointed in the right direction and I hve solved the problem. Here is how I solved it:

1) Went to User Account

2) then to Change Way User Log On or Off

3) then checked the Use The Welcome Screen

This eliminated both items and my problem was over.

Thanks once more for pointing me in the right direction.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP