Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Interesting Driver Issue

  • Please log in to reply




  • Member
  • PipPip
  • 52 posts
So I am semi-familiar with Linux (specifically ubuntu) but have been deterred in previous long term attempts for relatively mundane issues such as the one facing me presently.

I have a Rosewill RNX-EasyN1 USB wifi card, which is refusing to cooperate from within Ubuntu 10.04. The Linux drivers are available directly from their website, and have been downloaded, but I cannot get them to install. I have thus far tried blacklisting the 2800usb drivers, which got me to the point I could see my network, but I cannot connect (WPA/WPA2 encryption).

On multiple occasions I have tried using the "make" / "make install" command from within the driver directory as root, yet "make" always fails with error code 1, then error code 2. While I have some minimal understanding of what this means, I am somewhat at a loss for how to remedy the situation. I have downloaded all the most recent header files via hard wire connection, but have thus far had no luck.

I am definitely noob when it comes to Linux, and google has thus far led me down a tumultuous path of tedious, and confusing [bleep], ending in something that seemingly has nothing to do with what I am trying to accomplish. Any help would be greatly appreciated, and details are forthcoming if anyone needs specifics (Just please tell me the commands to use to see what you would like... :) )

EDIT: Just wanted to mention, I have turned off my Wifi Security (open network) and everything is working fine. While I find this supremely annoying, it is at least a step in the right direction, seeing as I can post this from my desktop instead of my laptop. If anyone has any input as to why the 3070 drivers cannot "make install" without error, I would greatly appreciate it, since I am not a fan of having an open home network. (Made it past the "make" command by editing a couple of lines of the makefile.)

Edited by StewBizzle, 04 July 2010 - 02:54 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP