Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Video display problem during startup Windows Vista


  • Please log in to reply

#1
icue

icue

    New Member

  • Member
  • Pip
  • 2 posts
Hi,

I am having problems with the video display on my Dell Studio 15 laptop during startup.
The laptop starts up and all the icons appear on the desktop and the colour is okay but I
assume something is still loading because the screen suddenly changes and looks as if
the contrast has been turned way up. The screen then becomes very pale and washed out.
I have noticed that some app that cause the screen to darken such as Administrative Tools
or Add Hardware, causes the screen returns to it's normal colour behind the dark screen.
I have created a bootlog (attached) but I don't know enough about Windows to know how
to solve the problem. All suggestions welcome.
Thanks.
  • 0

Advertisements


#2
mclean

mclean

    New Member

  • Member
  • Pip
  • 9 posts
Did you check Device Manager to see if there's a problem (YELLOW !) indicated for the Video Display? You can right click on MY COMPUTER and then select PROPERTIES and then select HARDWARE and DEVICE MANAGER. You may have a corrupted driver for your video card that needs to be reinstalled. You can download the driver from the Dell drivers download site.
  • 0

#3
icue

icue

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Hi Not sure if I fully understand the following: Did you check Device Manager to see if there's a problem (YELLOW !). I have right-clicked on COMPUTER - PROPERTIES - DEVICE MANAGER and chosen DISPLAY ADAPTERS and the resulting window say the device is working properly. Previously I searched online and found some info and did a complete hardware check but found no hardware errors. I will try the to find the drivers for my video card.
Thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP