Jump to content

Free help from tech experts
Welcome to Geeks to Go forums. Create a FREE account now to gain access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. Best of all, registration and all assistance is 100% free! This message, and all ads will be removed once you sign in.
Create an Account Login to Account

User Profile Service has stopped working (+ randomly flashing windows


  • Please log in to reply

#1
Melzwel

Melzwel

    New Member

  • Member
  • Pip
  • 6 posts
To start at the start...
I bought my laptop to be slightly future proof (which is almost impossible given how fast technology is being developed) and to play a few games on :).I plan to take it university which I will hopefully get into come this August (fingers crossed!) and possible play a bit of TF2 or L4D in any free time I may have :).
Anyway, Steam has recently had a huge sale in which I have downloaded a fair few games to take with me. To put it short I played a game, it froze (as expected due to some bug in the game), hit CTRL+ALT+DELETE to bring up task manager. It then proceeds to a produce an error saying something along the lines of "login process has failed to create the security options" so i click cancel and return to a frozen screen. ALT+tab to gain control, but all programs are still frozen. I choose to restart the comp which then leads to a black screen where I can only move my mouse and no keyboard button or combination gives further control.
I decide to do a manual shutdown and turn the laptop back on. This brings me back to normal. I look up on the internet that this can be caused by an incompatible antiviral program. So first I disabled egui.exe in msconfig(which i now realise is a bag thing...sorry) and restarted, nothing changed when I played. I then unistalled ESET NOD 32....which leads to my problem if I remember correctly....
Upon restarting, after a while I'd get a message pop up saying 'User Profile Service stopped working' send info to microsoft and windows action centre saying I had no AV or ASpyware software and when i tried to activate them I they just didn't register (AVG free and windows defender). I thought this was a one time error so I carried on until my computer froze similarly to the game crash and produced the same symptoms of freezing...hard shutdown. The error message :

[something along the lines of this path has more info ]
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_svchost.exe_Prof_5f7721cf1cab256e518ceafbfe02023282d44e_cab_13e6b7
0e\WERB2AD.tmp.hdmp

Read our privacy statement online:
http://go.microsoft....mp;clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
'

I looked into the path and the only readable document showed...
......<?xml version="1.0" encoding="UTF-16"?>
<DATABASE>
<EXE NAME="SYSTEM INFO" FILTER="CMI_FILTER_SYSTEM">
<MATCHING_FILE NAME="kernel32.dll" SIZE="1162240" CHECKSUM="0x52ABA30C" BIN_FILE_VERSION="6.1.7600.16385" BIN_PRODUCT_VERSION="6.1.7600.16385" PRODUCT_VERSION="6.1.7600.16385" FILE_DESCRIPTION="Windows NT BASE API Client DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operating System" FILE_VERSION="6.1.7600.16385 (win7_rtm.090713-1255)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERDATEHI="0x0" VERDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x128DD7" LINKER_VERSION="0x60001" UPTO_BIN_FILE_VERSION="6.1.7600.16385" UPTO_BIN_PRODUCT_VERSION="6.1.7600.16385" LINK_DATE="07/14/2009 01:31:11" UPTO_LINK_DATE="07/14/2009 01:31:11" EXPORT_NAME="KERNEL32.dll" VER_LANGUAGE="English (United States) [0x409]" EXE_WRAPPER="0x0" />
<MATCHING_FILE NAME="ntdll.dll" SIZE="1736608" CHECKSUM="0x92FE99E9" BIN_FILE_VERSION="6.1.7600.16559" BIN_PRODUCT_VERSION="6.1.7600.16559" PRODUCT_VERSION="6.1.7600.16385" FILE_DESCRIPTION="NT Layer DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operating System" FILE_VERSION="6.1.7600.16385 (win7_rtm.090713-1255)" ORIGINAL_FILENAME="ntdll.dll.mui" INTERNAL_NAME="ntdll.dll" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERDATEHI="0x0" VERDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x1B7506" LINKER_VERSION="0x60001" UPTO_BIN_FILE_VERSION="6.1.7600.16559" UPTO_BIN_PRODUCT_VERSION="6.1.7600.16559" LINK_DATE="03/24/2010 06:58:10" UPTO_LINK_DATE="03/24/2010 06:58:10" EXPORT_NAME="ntdll.dll" VER_LANGUAGE="English (United States) [0x409]" EXE_WRAPPER="0x0" />
</EXE>
</DATABASE>).....

...if that means anything?




Over the course of the day i have monitored svchost.exe processses, looked into kernell32.dll and ntdll.dll stop and started DEP and unistalled AVG free and ESET (reinstalled ESET as of now, don't know why I had two AV programs?), used CCleaner and currently defraging with Auslogics Disk Defrag. I have also done disk checks and memory checks with no issues. The symptoms of slowness and freezing after the error message have been remedied as far as I'm aware...I've been on for a while now with no freezing. I just still keep getting the 'User Profile Service stopped working error' and I'm completely lost and fatigued from about 16 hours of constant research into the situation.
Also I can see an action centre bubble pop up and flash for literally a 1/3 of a second. I looked into the action centre and similarly the action centre main menu kept flashing a link which i think says 'Get a windows compatible antivirus online' but I'm not to sure?
My main guess is the problem stemed or is coming from the unistallation of eset whilst disabled in msconfig or the game I played freezing damaging a registry entry. CCcleaner may have deleted the registy entry that caused svchost.exe to make my system freeze but other entries or .dll's are damaged causing the message to pop up? I am really not to sure as I'm not the best with computers, but I'm willing to try anything to solve it...obviously reformatting being the last option.


Very sorry for the huge introduction but I didn't want to miss anything.
Thank you for having the patience to read my nonsense and thank you very much in advance if you can offer any help.



Thanks,


James



*EDIT*

Ok so this morning I get an error saying IP helper has stopped working, I know thats not very important but thats something new.
Also windows action centre is now flashing (quick, hardly visible message?) every few seconds to tell me to turn windows firewall on...even though its enabled? possible virus?

Edited by Melzwel, 06 July 2010 - 04:33 AM.

  • 0

Similar Topics: User Profile Service has stopped working (+ randomly flashing windows     x


#2
Melzwel

Melzwel

    New Member

  • Member
  • Pip
  • 6 posts
Ok, so after a few days of task manager monitoring, cleaning, defraging, windows updating and disabling of services in services.msc I have managed to stop the errors...must have been something today with IPhelper as after I stopped that...no more errors :).
The flashing message still hasn't disappeared, but I have read that there are bugs in the action centre at the moment with false reports of inactive AV, AS or Firewalls. I have ESET NOD 32 on a 30 day trial(Planning to switch to Avira Antivirus personal free edition), SuperAntispyware and Comodo Defense + firewall...if anybody can see any conflicts here that may be causing an error, please let me know. However, I'm not totally convinced that everything is O.K because things are mildly sluggish.
Just wondering If I could post an OTL log or HiJackThis log for someone to analyse just to be safe?


Also after updating I now have the "Windows 7 Build 7600 This copy of Windows is not genuine" yet I got my laptop from a retailer online, so if its a bug, then its ok, but can I lose functionality from this? i.e. Windows 7 locks out? I'm not going to ask for any solutions as I know there are answers in different threads...but it just seems to appear about 1-2 hours in from turning my laptop on?

Anyway, sorry for wasting anybody's time trying to make sense of the huge text in my previous post.




Thanks


James
  • 0

#3
Melzwel

Melzwel

    New Member

  • Member
  • Pip
  • 6 posts
OK! So, I've fixed it.
I found out that the original error actually came from corruption/missing files in Windows Managment Instrumentation. I'm guessing it came from he hard shut downs I did trying to get my games to work. Either way, I noticed that when I tried to access system information(Start>All Programs>Accessories>System Tools>System Information [on windows 7 as far as I know]) a windows opens showing the message 'Cannot access the Windows Management Instrumentation software. Windows Management files may be moved or missing'. I remembered that microsoft solutions said something was such as Winm was causing the error. Put the two and two together and search for a solution... and here it is!

http://blog.perfects...tion-wmi-error/


anyway everything is fine just thought I'd post this incase anybody else finds this problem and doesn't know what to do

just looking for a way to validate my copy of windows now :)


James
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured