Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't download flash player into IE


  • Please log in to reply

#1
blondie76

blondie76

    Member

  • Member
  • PipPip
  • 13 posts
I have Windows vist home premium
service pack 2
32 bit operating system
IE 8

I have IE, Chrome, and Firefox. I have had adobe flash player all along. I have it now on Chrome and Firefox, but I am trying to view something that only will play in IE and it keeps telling me I need to download flashplayer 10.1

I have went to add and install programs and have uninstalled flash player several times now and reinstalled with no avail. It just won't show up in IE. I went to the adobe site, downloaded the version 10.1 for IE. I can still use flash in chrome and firefox after all of this, I am so frustrated. When I go into my add ons in IE flash player is not there. Any ideas, thank you so much in advance.
  • 0

Advertisements


#2
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,771 posts
Try this:
  • 0

#3
blondie76

blondie76

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
I followed all the promts exactly, have done this several times, On chrome and firefox I get the first pic when I go here,http://www.adobe.com/software/flash/about/ I get the second pic with the big red F when I go there from IE.

Attached Thumbnails

  • chrome.JPG
  • IE.JPG

  • 0

#4
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,771 posts
In IE:
  • Click Tools > Internet Options > Programs tab > Manage add-ons button.
  • In the pulldown menu on the lower left, select Run without permission.
  • In the right pane, scroll down to the Adobe Systems Incorporated section, right-click Shockwave Flash Object and select Enable.
  • Click the Close button on that window, then click OK to close IE's Internet Options window.
  • Now try your http://www.adobe.com...re/flash/about/ link again.

Edited by SpywareDr, 13 July 2010 - 02:57 AM.

  • 0

#5
blondie76

blondie76

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Okay followed your instruction, it was already enabled.
  • 0

#6
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,771 posts
Hmmm... wierd.

Does it work in "Safe mode with networking"?
  • 0

#7
blondie76

blondie76

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Thanks for trying, I have a help ticket in virus forum. A lot of other things started happening, I thought it was something to do with windows update not working, but so many other things have happened the last week. I was instructed to go to that forum. I appreciate all of your help though.
  • 0

#8
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,771 posts
You're welcome. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP