Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Limited or no connectivity

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
Today it seems both my desktop PC and a eeePC on my network, both got windows errors stating that another device was using their IP addresses. So, I opened the router up (Asus RT-N16 router), and banned what I didn't recognize. I banned a device that I shouldn't have, now I cannot get it to reconnect, unless I use an Ethernet cable, which I don't want to do.

Details are: Trying to connect an ASUS eeePC 1000HD/XP to ASUS RT-N16 Wireless N router
SSID: Settings are correct in both router and eeePC
Security Level WPA2-Personal
WPA Encryption AES
DHCP server is enabled

Physical Address of eeePC : 00-15-AF-E7-D2-29
IP Address (PIPA????)
Subnet Mask:

Here's what I tried so far
--tried LAN Ethernet connection, and successfully connected to the internet @ Assigned by DHCP
--tried reinstalling ASUS LAN Driver: no change
--tried ipconfig/release and ipconfig renew and got: "An error occurred while renewing interface Wireless Network Connection : unable to contact your DHCP server. Request has timed out."
--tried installing Windows Updater: no updates (except Internet Explorer 8) available
--tried "power cycling," i.e., turning all computers off, unplugging modem & router, and then one by one turning on connections. NO CHANGE
--cannot simply "repair" the connection

It may be significant, that the computer was recently "wiped clean" and had the OS reinstalled (it is not my computer, and I don't know the details of the install). It had previously been "infected," so they took it to "some guy."

There is another issue, which I think is unrelated, but I'll throw it up in case it means anything to anyone:
First the EeePC Tray Utility and then the Asus ACPI Service pop-up with warnings.
The former says "Intel igfxext.exe not running: Disable Dispaly Switch hot key;" the latter says "Display switch hot hey is void"
--So for this I tried reinstalling the current ASUS drivers for ACPI and no change--error msgs still present

Thanks for any light you can help me shed on this problem!

Edited by ataraxiaone, 11 July 2010 - 11:29 PM.

  • 0




    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Never mind. I figured it out. MAC filter entry for that device needed to be deleted.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP