Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Out of town email problems


  • Please log in to reply

#1
wildair

wildair

    Member

  • Member
  • PipPip
  • 11 posts
When I am out of town, and staying at a motel, I can connect to the Wireless or plug in to the Ethernet, and receive email with no problem on either connections. However, about 99.8% of the time, I cannot send email, even connected to the ethernet.

At home there is no problem even on wireless. I am using a Dell Inspiron Netbook running windows XP Home or a Dell laptop, running Vista.

There is plenty of memory and space on the harddrive, as these are relatively new.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
is this a personal laptop or a work laptop?

how are you sending/receiving email? outlook? outlook express? other? where is the email account? work email or webmail?
  • 0

#3
wildair

wildair

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
These are both personal laptops. Outlook Express, Thunderbird are on both. Emails are on Roadrunner, but this has also happened when I had a state based server for all the large metro areas in the state.
  • 0

#4
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,767 posts
Road Runner's SMTP (send mail server) may require authentication. In other words, it may need to know who you are before it'll let you send email using their SMTP servers.

Try this ...

In Outlook Express, click Tools > Accounts... > <your_account_name> then the Properties button.

Click the Servers tab, check (enable) the little box to the left of "My server requires authentication".

Click the Settings... button and make sure the "Use same settings as my incoming mail server" is selected.

Click OK. Click Apply > OK. Click Close.
  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
there's a chance that the hotels that you're staying at are blocking SMTP traffic
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP