Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Annoying IE8 problem, security warning keeps returning


  • Please log in to reply

#1
dark_violinist

dark_violinist

    New Member

  • Member
  • Pip
  • 6 posts
Every so ofte when I start an IE window I get a warning

"Your security setting level puts your computer at risk

We recommend that you do not browse the web with your current security settings.
To fix this, click on the Information Bar above, and choose Fix Settings for Me.

To continue browsing in the current state, click the Home button (not recommended)."

I look and my settigs are missing completely. The level slider is gone. I restore them to default and set it to high and that still doesn't make the warning go away. The only way to make it go away is to click the "Fix settings for me" and allow IT to make whatever [bleep] change it's making. Then after that I go in and hit restore again and set it to HIGH.

Malwarebytes and Noadware are detecting nothing for malware. I've NEVER had this problem before and I'm about ready to back everything up and whipe this puppy back to square 1.

Edited by dark_violinist, 19 July 2010 - 12:54 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP