Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Remote desktop


  • Please log in to reply

#1
sheltd

sheltd

    New Member

  • Member
  • Pip
  • 1 posts
Background
I have Windows 7 Ultimate on my office PC. I am trying to connect into my office PC from home using remote desktop.

I have selected allow connection from computers running any version of Remote Desktop
I have selected allow remote assistance to this computer
I believe I enabled my Remote Desktop (TCP-In)(TCP 3389)in advance settings inbound rules
I am running BT Fusion (wireless router) and and have selected allow pinhole access through my fire wall.
I have tried using my IP address when logging and my username as an alternative.

I can connect using remote desk top when I am in the office (I assume it is through homegroup)

but when I'm at home I keep getting an error message:

Remote Desktop can't connect to the remote computer for one of these reasons:
1) Remote access to the server is not enabled
2) The remote computer is turned off
3) The remote computer is not available on the network

I'm assuming it is Firewall issue??

Anybody got any ideas?

Thanks
Kevin

Edited by sheltd, 22 July 2010 - 12:51 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP