Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Not enough server storage is available to process this command


  • Please log in to reply

#1
Orurt

Orurt

    Member

  • Member
  • PipPip
  • 10 posts
I Have just installed Acronis 2010, and am now unable to access that computer from my LAN.

I tried the registry fix:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameter s
And added: IRPStackSize with the value set at 59 (After having tried lower numbers previously).

After rebooting, I went to another computer on my LAN and the problem was still there.

I then uninstalled Acronis 2010. That did not fix the problem.

Then I cleaned the registry with WinASO, and also used CC Cleaner.

Tried removing the IRPStackSize line from the registry to put it back to where it was prior to the installation. Still no luck either before or after removing the registry line.

I do have an Acronis backup of the drive that was created about a day before I installed Acronis 2010. So, I could try restoring that using the restore disk.

I can't think of what else I could do.

Your help will be much appreciated.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP