Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook Express 6 problem


  • Please log in to reply

#1
Mulecreek

Mulecreek

    New Member

  • Member
  • Pip
  • 1 posts
I am using outlook express 6. When someone sends me a message with a link in it, I click on the link and nothing happens. The link is highlighted and underlined like it should be but nothing happens. It's not from just one person it is from everyone who sends me an email with a link in it. I'm sure there is something I need to change but I can't figure it out. Can anyone help me? I am thanking you in advance.

Mulecreek
  • 0

Advertisements


#2
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Try going to tools>>options>>security and check internet zone. See if that helps.
  • 0

#3
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy:

Try this Microsoft Fix !!

Murray
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP