Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

My Shuttle XPC is Down with a BAD INFECTION!

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Okay here's the story so far..

I downloaded a keygen.exe and ran it. Right away browsertabs started poppin up randomly and i shut down my system to stop it.
Afterworth I got a blue screen telling me "Stop 0x000000A5 the ACPI BIOS in the system is not fully compliant with the ACPI specification"
I don't have the option to turn it off in BIOS nor in windows textbased installation part.
When I try to reinstall windows it stops and tell me to do so in the textbased part by pressing F7, but it won't run that far.

I tried to change out my harddrive with a clean one running XP but with no succes.
I tried to reset the CMOS - No luck there..

My keyboard only works 1 out of maybe 5 times when i turn on my computer, and only for a random short period of time then it simply just stops.
I bought a new wired USB Keyboard - figured it might solve the problem but no. I don't have the option of a ps2 keybord either.
It makes anything hard to do but with a lot of patience I managed to pull off some tasks.

I managed to:

Load optimized deafaults... No Luck.
Load boot menu and try to boot AWDFLASH.EXE + "newbios.bin" from both CD-drive and USB-flashdrive... No Luck.

It simply won't boot anything!

The only thing I really succeded was to get into Windows Safe mode, where both Keyboard and mouse works fine.
But what are my options from there?? The CD drive doesn't work so i can't Run the default BIOS software installer
that I got with my computer. Looking at the symptoms I think I might be looking at a very bad edition of a BIOS-Rootkit virus...
But anyway i'm not 100 on it. I've spend days searching the web but i can't find a perfect match or anyone with the exact same problem.

Can anybody confirm that??

I Guess my last resort is to try and winflash the bios. But is it safe and how safe??

Is there anyone out there with the same problem or any ideas on how to save my computer???

I'll really really apriciate it!!! Anything!!!

By the way my computer is a Shuttle XPC SN27P2. NVIDIA nForce® 570 Ultra MCP

Thank you!
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP