Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Bios/Windows will not detect hard drives?


  • Please log in to reply

#1
TooTrill

TooTrill

    New Member

  • Member
  • Pip
  • 1 posts
So the week of Star Craft II my gaming rig decides to die on me, lucky me.

But anyway I have a question to the community that I hope someone can help me solve, recently my computers second hard drive started to act a little funny, randomly dissapearing and reapearing so I bought an enclosure and set it up through USB which fixed the problem. A short while after that I go to boot my computer now my main hard drive is not being detected. I know both hard HDs work because I ran them through the enclosure on my lap top. Both Hard drives are WD, Having a spare WD hard drive I go and test that one on my rig, no luck, thinking it was a WD problem I go out and buy a Seagate HD. Weird thing is that is detects my seagate drive, I install Windows 7 Ultimate 64 Bit run it for a day and boot up the next day, No HD's detected. Thinking it's a Motherboard issue I go out and get another mother board, Same problem, No Hard Drives founds on either motherboard.

I've scanned acoss what seems like millions of different forums trying out different things, flashing the bios, messing with every setting I could find in the BIOS, swapped wires different power cords, no luck.
Another weird thing is that my CD drive detects fine and I'm able to go into Windows Installer but I am not able to find any hard drives. Any idea on what my problem could be?

System Specs :
Intel Core 2 Quad Q6600 Kentsfield 2.4GHz LGA 775 Quad-Core Processor
EVGA 132-YW-E179-A1 LGA 775 NVIDIA nForce 790i SLI ATX Intel Motherboard (First MB)
MSI P43-C51 LGA 775 Intel P43 ATX Intel Motherboard (Second MB)
Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM 16MB Cache SATA 3.0Gb/s
Seagate Barracuda 1 TB 32 MB Cache 7200
Western Digital Caviar Green WD10EADS 1TB SATA 3.0Gb/s
Western Digital Caviar Blue 320 GB, SATA 3 Gb/s, 16 MB Cache, 7200 RPM
EVGA 896-P3-1260-AR GeForce GTX 260 896MB 448-bit GDDR3
CORSAIR XMS3 2GB (2 x 1GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600)
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hey TooTrill, and welcome.

That's an interesting issue... I know you said you swapped cables but I want to verify that you tried new (or from another machine) SATA cables, correct?

Also, are you sure the drives are getting power? Do you hear them starting up when the system boots?

Have you tried another PSU? If you didn't, give that a shot. By taking those drives and putting them in external enclosures, you also provide a dedicated source of power which is separate from the PC itself. Power just may be your trouble.

You've done well by eliminating the motherboard as a suspect. Now you're down to what you didn't replace.

Let us know what happens. Good luck :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP