Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

lose internet connection


  • Please log in to reply

#1
wuverton

wuverton

    New Member

  • Member
  • Pip
  • 6 posts
One of my computer loses the ability to connect to the internet once every day or two. When this happens, I cannot connect by broadband or dialup. It usually regains the connection after one or two hours. It also regains the connection when I reboot the computer. The problem started after about a year of use of this computer. The computer is a Toshiba Satellite A215-S4757 with Vista Home Premium, Version 6.0 (Build 6000). Other computers do not have this problem.

Windows Network Diagnostics shows the message:

A required network component is not working properly on this computer

An installed Layered Service Provider (LSP) is malfunctioning.

Remove the malfunctioning network component



I would appreciate thoughts on what is causing the problem and how to fix it.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP