Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

safe mode problem


  • Please log in to reply

#1
jayb1234

jayb1234

    Member

  • Member
  • PipPip
  • 19 posts
hope someone can help with this problem. when booting into safe mode at the welcome screen i have missing accounts. only the administrator and 1 of the 3 user accounts are displayed. all 3 of the user accounts have administrator status and were there previously. i suspect that this is an issue of changing a setting somewhere, but haven't been able to figure out where. tried dell and got thier standard "reinstall everything" reply. anyone who has any suggestions would be appreciated. also the accounts all work fine on a normal boot. using windows xp home sp2 on a dell dimension 2400. thanks in advance for any assistance anyone can give.----jayb
  • 0

Advertisements


#2
Insanitystreak

Insanitystreak

    Member

  • Member
  • PipPipPip
  • 125 posts
Hmmm.. thats interesting. Maybe you have to apply the safe mode settings to show them.
  • 0

#3
jayb1234

jayb1234

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
I don't know what settings you are referring to. Couldn't find anything in control panel to change the settings.
  • 0

#4
jayb1234

jayb1234

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
ok lets try going at this from another angle. does anyone know the maximum number of users that can be displayed on the welcome screen in safe mode???
  • 0

#5
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
note sure...seen as many as 4.

Do all accounts have passwords?
  • 0

#6
jayb1234

jayb1234

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
no there are no passwords on any of the accounts.
  • 0

#7
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
try adding 1
  • 0

#8
jayb1234

jayb1234

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
ok, heres the situation now. added new account "test" created password ---rebooted to safe--only admin and dad shown. rebooted normal removed "test" password--reboot safe---only admin and dad shown. rebooted normal deleted "test" account changed dad to limited. reboot safe---admin and jim shown on welcome screen. reboot normal restored admin rights to dad account. reboot safe---admin and dad shown. reboot normal changed dad to kdad reboot safe--admin and jim shown. for some reason i can only get 2 accounts to show on the safe mode welcome screen admin and the first alphabetic user account. the renaming allows me to access my account which is the primary user in safe mode, the other two accounts don't really have to have access to safe mode, so it seems to me that this workaround will be o.k. for now, but still can't figure out why i can't get the other two accounts to appear on the safe mode welcome screen. thanks for the input and if anyone has any ideas about this issue, i would be gratefull for the assistance-----jayb
  • 0

#9
Guest_usetobe_*

Guest_usetobe_*
  • Guest
See Hear for MS KB on this, you may need to change status of other user accounts.

Microsoft KB
  • 0

#10
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts

.... all 3 of the user accounts have administrator status and were there previously....

View Post


Yes, that was my thought at first, too, usedtobe....but he said all are admin status account.

here's a possibility

Start>Run
Regedit
enter

navigate to

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon\SpecialAccounts\UserList

are the missing accounts in the list? remove them and they should appear in welcome screen
  • 0

#11
jayb1234

jayb1234

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
i checked the userlist and none of the missing accounts are listed there. thanks for the suggestion though, let me know if you think of anything else. the microsoft KB article doesn't seem to apply since all the accounts have administrator status. thanks again for the input----jayb

Edited by jayb1234, 27 May 2005 - 03:47 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP