Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

IE and Chrome can't see network

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
IE, Chrome, and iTunes (so far) can't see the internet any more.

I have a Compaq/HP Presario SR1630NX (Circa 2005) 2.5 GB RAM, AMD Athelon 64 3500+ 2.19 GHz, Windows XP SP3, fully updated.

A few days ago I had an infection, so far unidentified, with the message "Application cannot be executed ...." I tried several things I saw here, including rkill and OTS. I was able to run rkill by starting it while the message box was up and rkill succeeded in cleansing memory, at least. The I went back to run through the Malware and Spyware Cleaning Guide, but when I rebooted after removing the temp files with TFC, I was unable to successfully run rkill again. Perhaps I was just tired.

Anyway, the next afternoon I called the Geek Squad (part of Best Buy) and the associate recommended I run my anti-virus program (AVG 9.0, as it happens) when the computer was in Safe Mode. I did so, and the next morning it had finished and left a log of its actions. Nothing seemed to stand out but I rebooted, again in Safe Mode and there were no untoward messages. I re-booted in safe Mode with Networking and still no problems. (I don't recall how much networking I was able to see.) Then I rebooted and found that all three user IDs were OK and free of pesky messages.

But in mine, while FireFox works (I'm using it now) IE and Chrome do not. I don't recall how I got them to work in the first place. I'm using a 2Wire 1701HG Gateway DSL Modem which provides DHCP, as expected by my computer.

As I said, FireFox works, as does BOINC. In another (non-priviledged) UserID, IE also works, but not in mine.

I can attach the log from AVG if desired. I can't find the one from rkill, but the dastardly program rkill killed had a directory and a name which I would call randomly generated.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP