Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Built computer issues


  • Please log in to reply

#1
swk9

swk9

    New Member

  • Member
  • Pip
  • 3 posts
I recently built a computer with the following components and installed Windows 7.

Motherboard - ASUS 4A78T-E
CPU - AMD Phenom II x2 555
RAM - OCZ DDR3 1333MHz Gold Edition, 2x2048Mb (OCZ3G1333LV4GK)
HD - Westen Digital 500GB (WD59991AALS)
DVD Drive - Samsung SH-S223C/BEBE
Video Card - ASUS EAH5750
Power Supply - 500W OCZ500SXS2

I have been having issues with the BSOD, citing such problems as"Bad Pool Header" and "System Service Exception". These errors happen within ten minutes of booting up, and if they did not occur, the computer would run fine, though this was the case a couple days ago. Today things seem worse, and the BSOD is happening within 3-5 minutes. Safe mode is fine, though Safe mode with networking also brings the BSOD. I have all the most up-to-date drivers installed. I am not too sure where to go from here. I am thinking of just breaking everything down, and building from the ground up again. Any advice would be much appreciated.

Thanks!
  • 0

Advertisements


#2
swk9

swk9

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Forgot to mention that I have done a test on the hard drive and memory, and those do not seem to be the problem.
  • 0

#3
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Attach your minidump files.
  • 0

#4
swk9

swk9

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Here are some from yesterday. I have also included one of the error messages from windows following a boot.

Thanks.

Attached Files


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP