Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"No audio Device" found


  • Please log in to reply

#1
rc87

rc87

    New Member

  • Member
  • Pip
  • 3 posts
The sound on my computer has always worked fine until today. It wont play anything and when I looked into it it says there is no audio device, which isn't possible. My computer has been acting up lately I don't know if this has anything to do with it.
  • 0

Advertisements


#2
moonstruck31

moonstruck31

    New Member

  • Member
  • Pip
  • 1 posts
Hi, I am having the same problem. I think it started after my last windows update...but I'm not for sure. Last week I had this same problem,searched online and thought I had found a solution (run services.msc, start services) it worked for a couple of days. Now when I do the very same steps it says it is already running. Yet, when I go to control panel it still says no audio devices. I really hope someone can help me fix this problem once and for all. Thank you in advance.

~Mindy
  • 0

#3
deathtoal2

deathtoal2

    Member

  • Member
  • PipPip
  • 84 posts
hey guys try this software its free

Device Doctor

and download and install only the audio driver
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP