Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Excel notify messages

  • Please log in to reply




  • Member
  • PipPip
  • 11 posts
I have a user who is having issues opening Excel files from a Linux Samba server. He is getting the message that the doc name.xls file is locked for editing on all excel files.

This user was working in the Samba server when the server was shut down for some maintenance. Now when he tries to access any excel files on that server he gets this message every time on all excel files. The messages seems to indicate that the file is locked by whoever created the file. If this user access excel files locally or from a Windows server they open fine with no errors or problems. Word, PDF and other files open fine from the Samba server.

This user is working on a dual boot PC (Windows/Linux) and the problems seems to be in the windows xp environment. I believe this is also a new Samba server with a different IP address. Since I am not a Linux admin, I have been told that they have done every they can to make sure that any sessions by this user has been killed. No sessions are running on his Windows side.

I have tried to flush his dns; uninstall and reinstall office; deleted all office reg keys and folders; Logged in to another PC with his credentials and the excel files open slowly but without any messages or errors; I have logged in to his system with another users credentials and the problem continues; I have copied the files from the samba server to his local desktop and they open fine; I have also created a new doc on his PC and moved it to the samba server and it still hangs and gives the notify message; I have disconnected all that samba server drives and re-mapped and he still has the same problem; I have deleted all temp files and everything from the excel startup folder; Also checked his host file and tried adding and removing the samba server entry.

This user is working on a Dell M90 laptop. Dual boot to Windows/Linux. The problems have only been reported in the windows environment. He is running Windows XP SP3 with 4gb of ram.

Any Suggestions short of rebuilding this PC?

Edited by Mayor_McCheese, 06 August 2010 - 06:59 AM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP