Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Sound Windows XP


  • Please log in to reply

#1
ACF1711

ACF1711

    New Member

  • Member
  • Pip
  • 3 posts
Hello all,

I recently reinstalled Windows XP and I'm having a sound problem, In device manager my sound device has a yellow question mark beside it with "Audio Device on High Definition Audio Bus"

I have a Packard Bell PC but i recently changed the motherboard to this (http://www.asus.com/...vTrhQ6JvyI0MitJ). I don't know which drivers i need or if i'm doing something wrong. I have SP3 installed.

Thank you.

Edited by ACF1711, 06 August 2010 - 11:12 AM.

  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi ACF1711! Welcome to G2G!

On that link you supplied, click on the DOWNLOAD tab below the picture. Choose your Operating System (XP), and then click the '+' plus symbol next to Audio and download the top one listed (Version 6.0.1.7400 ). Once it is downloaded, run it, and it should install your sound card drivers.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP