Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

AIM Connecting Issues


  • Please log in to reply

#1
anim3whac0

anim3whac0

    New Member

  • Member
  • Pip
  • 1 posts
About 2 days ago my aim stopped functioning. It would be at step 1, then idles for a little bit and does not connect. I've tried to uninstall aim 7 and reinstall again. I also tried to install Aim 6 instead but still has same problem. I tried to do system restore, but it would cause more problems to other applications. I can connect to aim on Meebo, but I can't use the AIM website to use aim express. I have noticed this problem when there was an update for my McAfree and I restarted my computer. I tried to turn off firewall to see if it was the problem but it still won't work.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP