Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't play videos, online games, see google images, email, and it&


  • Please log in to reply

#1
Morgan4816

Morgan4816

    New Member

  • Member
  • Pip
  • 6 posts
Okay, So yesterday my computer began acting strange. I can't view videos on youtube unless they're embedded in a different site. I cannot check my messages on youtube, the page does not load. If I go onto Newgrounds.com or any other game website, the games will not load. The Google image page is fine, except there are no images. And last but not least, I cannot view my email on Yahoo.
These are simply the things I have found thus far.
Flash player was the first thing I checked; I've accidently changed the settings before, so it's not a new thing.
Besides, when flash player is off, youtube tells you so. When I say youtube videos do not play, I mean that the video remains black; no sound, seek bar, etc. Just a black rectangle. As for the games, the page just remains blank, as does the email.
So please, if anyone can help me I would be very happy. My only guess as to what has happened is that a family member got on the computer and accidently messed something up (Although there is a large chance they messed it up deliberately)
Now, I tried to download the adobe flash player, but it wouldn't even dowload--no pop up blocker notification, nothing. I still believe that this is an unuasual problem-- it's not flash, and probably not adobe.
Please help ASAP!
  • 0

Advertisements


#2
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Hello there,

We're sorry your topic got missed!

Lets see what we can do though.
But before we can start fixing anything, I'd like to ask some questions;
  • What browser do you use?
  • What was the last thing you did before it started acting strange?

Regards,
Olrik
  • 1

#3
Morgan4816

Morgan4816

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

Hello there,

We're sorry your topic got missed!

Lets see what we can do though.
But before we can start fixing anything, I'd like to ask some questions;

  • What browser do you use?
  • What was the last thing you did before it started acting strange?

Regards,
Olrik

I use Internet Explorer 8, and I think I was on youtube before another person used the computer. When they were finished, I came back online and everything was messing up.
  • 0

#4
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Hello Morgan,

Can you find out what that person before you did with the pc? It might makr figureing out the problem a lot easier.

Regards,
Olrik
  • 0

#5
Morgan4816

Morgan4816

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
He was looking at images of cars on yahoo images. I can't see how that could have triggered this, and I don't think it's probable that the computer just began acting up for no particular reason. Possible, but probable. I asked someone else what I could possibly do for this, and they suggested I uninstall and reinstall windows. With what knowledge we have thus far, do you think that would that work?
  • 0

#6
GoldenDogNuts

GoldenDogNuts

    Banned

  • Banned
  • PipPip
  • 36 posts
i know this may be something you have tried but since it is recent have you tried sytem restore?
  • 0

#7
Morgan4816

Morgan4816

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
No, I haven't. How do I do the system restore? And will I lose all my documents/photoshop/ etc if I do so?
  • 0

#8
Morgan4816

Morgan4816

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Okay, So I just tried the sytem restore. But for some reason, the window popped up for it but wouldn't load. So, if THAT won't work, is my best bet just to reinstall windows??
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP