Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Floppy drive problem in Windows 98


  • Please log in to reply

#1
zfishman

zfishman

    Member

  • Member
  • PipPip
  • 78 posts
Hi! I have a ton of old 5.25 floppies with some fun stuff I want to transfer to CD. I have an old Windows 98 system and was able to connect an old floppy drive to it. Voila! I am able to read files from the drive ... but only in DOS mode. When I log into Windows, it does not recognize an A: anywhere. It's not listed in Explorer or My Computer. It is listed in Device Manager but does not appear anywhere within Windows. What might cause this?? Thanks for your help :)
  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 19,996 posts
You could try these two options (from the archives) but you need to go into safe mode first;
To start Windows 98 in Safe mode, restart your computer, press and hold down the CTRL key after your computer completes the Power On Self Test (POST), and then choose Safe Mode from the Startup menu.

If you can access the floppy disk drive, follow these steps:

Use the right mouse button to click My Computer, then click Properties on the menu that appears.
Click the Device Manager tab.
Double-click Floppy Disk Controllers.
Click the floppy disk controller for the drive you are having problems with, then click Properties.
In Windows 98, click the Disable In This Hardware Profile check box to select it. This disables the Windows protected-mode driver for the floppy disk drive controller.
Click OK.
Restart Windows normally.
If you can access the floppy disk drive successfully after following the above steps, the following conditions may be true:

The floppy disk drive controller may not be supported in protected mode.
There are drivers loading in the Config.sys or AUTOEXEC.BAT file that may be necessary for protected-mode access.
There are drivers loading in the CONFIG.SYS or AUTOEXEC.BAT file that may be causing conflicts in Windows and need to be disabled.
If you still cannot access the floppy disk drive after following steps 1-7, follow these steps:

Use the right mouse button to click My Computer, then click Properties on the menu that appears.
Click the Device Manager tab.
Double-click Floppy Disk Controllers.
Click the floppy disk controller, and then click Remove to remove the controller.
Click OK.
In Control Panel, double-click Add New Hardware.
Click Next, and then click Yes to allow Windows to detect the hardware in your computer.
When the Add New Hardware Wizard is finished, restart the computer and try to access the floppy disk drive again.
Redetecting the floppy disk controller should resolve any addressing problems with the controller by detecting the correct address range. If the floppy disk controller is not detected correctly, there may be a problem with the floppy disk controller. If the floppy disk controller is redetected but you still cannot access the floppy disk drive, there may be a problem with the floppy disk.
I hope one of these gets you sorted.

Edited by phillpower2, 10 August 2010 - 12:57 AM.

  • 0

#3
zfishman

zfishman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 78 posts
Hi! Thank you so much for your quick reply :) I did try what you suggested but just didn't have any luck :) I was able to accomplish most of what I needed in DOS mode before the computer completely gave out, lol.

Thanks again :)
  • 0

#4
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 19,996 posts
Thank you for posting back with the outcome, I am sorry it did not work
out for you completely and thank you for allowing me to assist you and
for using GTG :)
  • 0

#5
zfishman

zfishman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 78 posts
Thanks so much!! You are all fantastic :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP