Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Domain computers not syncing time with domain controller


  • Please log in to reply

#1
thilton19

thilton19

    Member

  • Member
  • PipPip
  • 32 posts
This is an odd one for me.

I'm working at a client's location with a single domain computer and I'm adding workstations to the domain for the first time. (For whatever reason they never used the domain for user authentication). Anyway, once I join a computer to the domain it will start to lose its time sync with the domain controller by a couple hours. I can switch the time back but it will invariably lose time. I'm not certain if the time is simply stopping or if its resetting. Oddly enough, when I check the domain server clock its time is accurate. Its only the PCs I've added to the domain that are having this problem. All non-domain member PCs are showing time fine. Also, I see no errors in the PC Event Logs.

Any thoughts on where to look to resolve this or some troubleshooting tips? I've setup many a domain and added many a domain PC but I've never seen this.

Thanks!

Troy
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP