Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

detecting IDE drives...


  • Please log in to reply

#1
shanekahrs

shanekahrs

    Member

  • Member
  • PipPip
  • 13 posts
this computer is stuck on a screen and it wont continue to boot up. none of the function buttons have any effect, and when i power it off it goes directly to this same screen as soon as it powers up. anyone care to help ?
  • 0

Advertisements


#2
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Not much info to go on here. But we can start with a few questions.

Does the bios recognize the drive? usually del or F2.
Have you tried safe mode or last known good configuration?
  • 0

#3
shanekahrs

shanekahrs

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
The computer is not recognizing any input from the keyboard. I turn it off and when it powers up it goes straight to this screen. I held down delete as it powered up, no luck there. i also held down f2 as it powered up, nothing there either. Do you have any suggestions ?
  • 0

#4
shanekahrs

shanekahrs

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Before it was stuck on this screen, it was in a boot up sequence loop ? I do not have the specs on this computer that i am trying to get working. The operating system is XP. the logo screen appears for a few seconds, then black screen. I am then prompted to select the operating system. it gives me the options of XP or Umbutu. I select XP, then options of Starting windows in safe mode, safe mode with networking, safe mode with command prompt,last known good configuration or to start windows normally. i select normally then black screen, a quick glimpse of the screen with the "energy efficient" logo then it goes right back th the screen asking me wich operating system that im using. I did try all options with no luck. now its stuck on what seems to be a "start up" screen. the screen has the energy efficient star and reads :


Main processor: AMD Sempron™ 1333MHz
Memory Testing: 360448k ok + 32M shared memory

Detecting IDE drives...



I do not know what to do from here, even after I power it off... keeps coming back to this screen
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP