Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

xp not finding mouse on boot


  • Please log in to reply

#1
arwier

arwier

    Member

  • Member
  • PipPip
  • 63 posts
I have a clean install of xp pro sp2 updated all updates available including sp3 but not explorer 8 only 7 when I boot up the computer sometimes it finds the ps2 mouse and other times it doesn't when it doesn't I can sometimes unplug the mouse and plug it back in and it works fine but other times it doesn't work at all I am not good at using it without the mouse so I am lost trying to do anything
  • 0

Advertisements


#2
arwier

arwier

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
I appologize but I guess I didn't look far enough before I started this topic while waiting for a reply I found another post with the same issue and tried some things posted there and have resolved the problem thank you very much
  • 0

#3
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,022 posts
Thank you for letting us know the issue is now resolved, what was the solution.
I had in mind to suggest, update the drivers, synchronize the mouse, clean the
trackball inside the mouse or check the PS2 adapter if one was used, am I close :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP