Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Continuously Disconnecting


  • Please log in to reply

#1
LeoFP7

LeoFP7

    New Member

  • Member
  • Pip
  • 5 posts
Hello,

I have a network set up at home with two computers, mine that's running Windows 7 with D-Link AirPlus G DWL-G510 Wireless PCI Adapter(rev.C) #2 and another computer with Windows XP and the same wireless card. I have a modem connected to my internet provider and to wireless router D-Link DI-524 (Firmware Version: V2.03, Fri, Dec 09 2005).

The problem is that my computer (Windows 7) keeps disconneting from internet once in a while, some times it can get as annoying as every 5 minutes or so, and some days nothing happens. I tried using cmd with some commands of renewing IP and stuff, tried some other stuff I saw from people with similar problems, but none of them with the exact setup I have here, so I decided to post looking for help since it can be a combination of factor that's causing the problem.

The other computer, running on Windos XP, doesn't have this connection issue, while mine has it so it's not the internet service. What happens here is that connection icon, with the white bars, keeps getting the yellow exclamation point, and the computer is still conected to the router signal but with no connection to the internet.

So any advice on how to identify problem and solve it would be very much apreciated.

Thanks for atention,
Leo
  • 0

Advertisements


#2
LeoFP7

LeoFP7

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
It is worse now. Connection won't last 30 seconds, I can't even take a look at a single web site, while on this other computer with Windows XP everything is ok!
  • 0

#3
LeoFP7

LeoFP7

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I formatted PC and no changes to the internet situation. It's still as crappy as it was on my last "report", I also tried installing a D-Link USB Wireless Adapter WUA-2340 to try and check if it was the D-Link Wireless Card, but got the same problems as it keeps disconneting all the time. While the other computer is working perfectly. I even tried to change the card slot to another one. I'm running out of options, please somebody help me.
  • 0

#4
LeoFP7

LeoFP7

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Other computer started presentig problems as well. Could it be the router? Modem seems ok as it is brand new.
  • 0

#5
LeoFP7

LeoFP7

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Tried using another card: Realtek 8185 Extensible 802.11b/g Wireless Device
No luck, I'm currently using a very long cable to connect to the router, and in the wireless part it got worse, now it won't even stay connected for 30 seconds, it simply won't connect. But works fine with cable.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP