Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No sound devices midi etc.


  • Please log in to reply

#1
ScottZ

ScottZ

    New Member

  • Member
  • Pip
  • 5 posts
have no midi playback device running windows xp and have realtek AC97 soundcard have tried multiple things updating drivers and finding new hardware. Sometimes I have no default playback device when the computer is on for a while,but restarting the computer fixes this any idea what's wrong,or how I can fix this?

Edited by ScottZ, 16 August 2010 - 01:19 PM.

  • 0

Advertisements


#2
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Post a screenshot of device manager when the sound is working and when the sound is not working.
  • 0

#3
ScottZ

ScottZ

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
sorry took me a while to reply I figured out when the sound stops I can just go to services>windows audio>properties and restart it when it stops, but I cannot get a midi playback device that never works and I don't know how to reinstall, or what to do.

Post a screenshot of device manager when the sound is working and when the sound is not working.


Edited by ScottZ, 20 August 2010 - 04:45 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP