Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

'Connected' to the internet, but can't get on


  • Please log in to reply

#1
ci-fi

ci-fi

    New Member

  • Member
  • Pip
  • 1 posts
Hello,

I have been having problems recently connecting to wireless access points that aren't at my home. I was in the press box at a cricket ground, and in a hotel where I have the correct password to connect to the internet.

However, once it 'connects' to local and internet and everything seems fine, it isn't and I can't look at the net/messenger/anything that requires an internet connection. However, I can still do local tasks like sharing files and stuff with other computers on the network.

Now I've no idea what I'm doing wrong or what. I have googled my problem, and tried a few solutions, but they didn't seem to help it. The only thing I can work out is that the routers I have problems with appear to be protected by WPA passwords, but the ones I have previously connected to fine (including my own) have been WEP. Maybe that's where my error lies, I don't really know.

Any help would be much appreciated.

Thanks.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP