Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

NAT Wont allow xbox live please help?


  • Please log in to reply

#1
chrom3king

chrom3king

    Member

  • Member
  • PipPip
  • 10 posts
Hi i really need help this is driving me insane. I have a dell latitude d600 connected wirelessly to my modem and my dell lattitude also connected to my xbox 360 and i can connect to xbox live but not fully like i have internet but cant verse people. It says my nat is to strict. when i connect it straight to the modem it works fine. but i need it wireless through my laptop i have UPnP enabled i have xbox live allowed to my laptop through my router but still wont work tried port forwarding. ive tried almost everythng so COULD IT BE SETTINGS ON MY LAPTOP!!!!!. Please help its driving me insane. IM USING MY DELL LATITUEDE D600 AS A WIRELESS ADAPTER FOR MY 360


Thanks, Chrom3king
  • 0

Advertisements


#2
hendaz

hendaz

    Member

  • Member
  • PipPipPip
  • 248 posts
It is more than likely a firewall issue. Try temporarily disabling your firewall and then connecting to see if that helps. If it does reply back and I will tell you what to do next. It is very important that you don't leave your firewall turned off. I'm just trying to see if that is the issue. Please ensure you turn your firewall back on after you have checked - the solution is NOT to leave the firewall off.
  • 0

#3
chrom3king

chrom3king

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts

It is more than likely a firewall issue. Try temporarily disabling your firewall and then connecting to see if that helps. If it does reply back and I will tell you what to do next. It is very important that you don't leave your firewall turned off. I'm just trying to see if that is the issue. Please ensure you turn your firewall back on after you have checked - the solution is NOT to leave the firewall off.

thanks but it wont connect at all with firewall on
  • 0

#4
chrom3king

chrom3king

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts

It is more than likely a firewall issue. Try temporarily disabling your firewall and then connecting to see if that helps. If it does reply back and I will tell you what to do next. It is very important that you don't leave your firewall turned off. I'm just trying to see if that is the issue. Please ensure you turn your firewall back on after you have checked - the solution is NOT to leave the firewall off.

i have turned it on now and xbox live works but still nat strict i just figured out that it does still allow to verse for example im on dirt 2 now i can vs ppl i was on gta iv found it really hard to join any game. Do u mean firewall on my laptop or main computer?

Edited by chrom3king, 25 August 2010 - 04:28 AM.

  • 0

#5
hendaz

hendaz

    Member

  • Member
  • PipPipPip
  • 248 posts
What I was saying was your laptop which you say you're using with your xbox will have a firewall enabled I was just wondering if you had tried turning it OFF and then tried connecting. The other computer won't have anything to do with it. If you have tried turning the firewall off and it still does not work then it will likely be your router that is causing the issues. Routers normally have a NAT firewall turned on and this is what normally causes issues with xbox live. First try turning the firewall off on your laptop to make sure that isn't causing the issues but if that doesn't help then reply with what router you have and I will try and help you configure it properly.

Edited by hendaz, 25 August 2010 - 05:04 AM.

  • 0

#6
chrom3king

chrom3king

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts

What I was saying was your laptop which you say you're using with your xbox will have a firewall enabled I was just wondering if you had tried turning it OFF and then tried connecting. The other computer won't have anything to do with it. If you have tried turning the firewall off and it still does not work then it will likely be your router that is causing the issues. Routers normally have a NAT firewall turned on and this is what normally causes issues with xbox live. First try turning the firewall off on your laptop to make sure that isn't causing the issues but if that doesn't help then reply with what router you have and I will try and help you configure it properly.

ok i have a thomson tg872t with bigpond i have tried everything i sware but maybe you could tell me different to what iv tried????? i have tried configureing it through my router..... maybe i did something wrong? thanks please continue the questions and ill answer. what about some sort of report??? would that help

Edited by chrom3king, 25 August 2010 - 05:29 AM.

  • 0

#7
hendaz

hendaz

    Member

  • Member
  • PipPipPip
  • 248 posts
You will need to enter your routers configuration page to adjust the settings. For xbox live to function properly the following ports need to be opened:

• Port 88 (UDP)
• Port 3074 (UDP and TCP)
• Port 53 (UDP and TCP)
• Port 80 (TCP)

Unfortunately, since I can't see the routers configuration page myself I can't tell you exactly what to do. Do you know have to access your routers configuration page? Also,if your firewall is enabled on your laptop the ports will need to be opened on that as well. There is no need for a log or anything as you clearly have a connection to live it is just a firewall issue that is the problem. Basically, your router isn't letting you find other players and so you are having difficultly finding games to play. From what you say the xbox says your connected by the NAT setting reads "strict" am I correct? Also check your router to see what options are available and I will see if I can point you in the right direction. If you don't know how to access your routers configuration page try the following:

1. On your computer, click Start, type cmd, and then press ENTER.

Note If you’re using Windows XP, click Start, click Run, type cmd, and then press ENTER.

2. At the prompt, type ipconfig, and then press ENTER.
3. Find your network connection (for example, look for something called "Local Area Connection" or "Wireless Network Connection"). Write down the numbers for the following items:
• IPv4 address (or IP address)
• Subnet mask
• Default gateway

Edited by hendaz, 25 August 2010 - 05:55 AM.

  • 0

#8
chrom3king

chrom3king

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts

You will need to enter your routers configuration page to adjust the settings. For xbox live to function properly the following ports need to be opened:

• Port 88 (UDP)
• Port 3074 (UDP and TCP)
• Port 53 (UDP and TCP)
• Port 80 (TCP)

Unfortunately, since I can't see the routers configuration page myself I can't tell you exactly what to do. Do you know have to access your routers configuration page? Also,if your firewall is enabled on your laptop the ports will need to be opened on that as well. There is no need for a log or anything as you clearly have a connection to live it is just a firewall issue that is the problem. Basically, your router isn't letting you find other players and so you are having difficultly finding games to play. From what you say the xbox says your connected by the NAT setting reads "strict" am I correct? Also check your router to see what options are available and I will see if I can point you in the right direction. If you don't know how to access your routers configuration page try the following:

1. On your computer, click Start, type cmd, and then press ENTER.

Note If you’re using Windows XP, click Start, click Run, type cmd, and then press ENTER.

2. At the prompt, type ipconfig, and then press ENTER.
3. Find your network connection (for example, look for something called "Local Area Connection" or "Wireless Network Connection"). Write down the numbers for the following items:
• IPv4 address (or IP address)
• Subnet mask
• Default gateway


ok well xbox live has always been allowed through my router and fire wall heres a pic but i do share my ports to my 360 ip is that wrong

Attached Thumbnails

  • SDC11427.JPG

  • 0

#9
hendaz

hendaz

    Member

  • Member
  • PipPipPip
  • 248 posts
Does your router have an option for DMZ (demilitarized zone) anywhere?
  • 1

#10
chrom3king

chrom3king

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts

Does your router have an option for DMZ (demilitarized zone) anywhere?

no :)
  • 0

Advertisements


#11
hendaz

hendaz

    Member

  • Member
  • PipPipPip
  • 248 posts
What do your NAT settings read if you use a direct connection to the router using a cable not wireless?
  • 1

#12
chrom3king

chrom3king

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts

t
What do your NAT settings read if you use a direct connection to the router using a cable not wireless?

if i connect my xbox to my router driectly it works fine.... also i think my nat might be moderate now i dont know though but iv been on dirt 2 forza 3 and grid fine but gta iv no
  • 0

#13
hendaz

hendaz

    Member

  • Member
  • PipPipPip
  • 248 posts
With your setup moderate may be the best you can get. I wouldn't worry if its moderate you'll still be able to play in most games.
  • 1

#14
chrom3king

chrom3king

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts

With your setup moderate may be the best you can get. I wouldn't worry if its moderate you'll still be able to play in most games.

ok thanks well my xbox still says its strict but it has to be moderate doesnt it? as i played dirt2 forza 3 grid on live all fine but gta iv is a no go do you know why?. If i can only get it to moderate thats fine because its only till i get a wireless adapter should that fix it??? and do u think my settings are at moderate
  • 0

#15
hendaz

hendaz

    Member

  • Member
  • PipPipPip
  • 248 posts
I'm not sure why you can't play gta iv but if you can play other games then I wouldn't worry too much. If using a direct connection to your router you can play fine then I'm sure using a wireless adapter will work just as well. The problem your having is related to some settings being to strict. The problem is you want your laptop to be restricted some what so that the "bad guys" on the web can't access your computer. With an xbox it doesn't really matter so much. I'm sure you should have no issues using a wireless adapter if you configure your router to allow the necessary traffic through.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP