Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

White Screen Appears !


  • Please log in to reply

#1
simplee55

simplee55

    Member

  • Member
  • PipPipPip
  • 539 posts
Hello:

For the last few days I've been experiencing a White screen on my monitor.

The PC monitor I use is actually a Westingtonhouse HDTV.

I can not pin point anything that could be causing this to happen. After I booted up the PC, it took many tries, turning the monitor On and Off to get the picture to appear so I could see my Desktop.

Also, what I did was disconnected the cord from the Monitor and the back of the CPU and took the Power cord out from the back of the monitor, reconnected every thing and it worked for a minute, but looks like it has started up again.

Can someone help ???

I'm running WinXP Home Edition
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
I had this happen when i uninstalled blackberry software from this computer. I tried doing a repair install to replace the faulty software but that caused the computer to go into a continuous loop. I ended up switching to a different sata HD and reinstalling XP on the new drive. Computer runs fine now and the old drive i am using in a external drive enclosure. Even the drive is working fine in the enclosure.

SRX660
  • 0

#3
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts

Hello:

For the last few days I've been experiencing a White screen on my monitor.

The PC monitor I use is actually a Westingtonhouse HDTV.

I can not pin point anything that could be causing this to happen. After I booted up the PC, it took many tries, turning the monitor On and Off to get the picture to appear so I could see my Desktop.

Also, what I did was disconnected the cord from the Monitor and the back of the CPU and took the Power cord out from the back of the monitor, reconnected every thing and it worked for a minute, but looks like it has started up again.

Can someone help ???

I'm running WinXP Home Edition

Simplee55....Have you tried another monitor to eliminate the monitor as the problem?
  • 0

#4
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
I agree with 123runner, sounds like your monitor is failing.
  • 0

#5
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I would 3rd that advice. The best method is to try a known working monitor and see if the issue happens then. If not then try the monitor in question on another known working system and see if it happens there. If so then your issue is a failed monitor.
  • 0

#6
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
Hey 123 Runner:

It's really good hearing from you :) and thanks for your reply.

I'm sorry it's taken so long to answer you but on the 25th of August that HDTV played out on me, stopped working, couldn't get it to turn back on. Something told me not to turn off that monitor, I tried and tried to get it to work, so had to throw it away. So as it stands, I'm left without a PC monitor.

The only reason I'm able to answer you now is because I'm using a friend's PC monitor until Tuesday and when he comes back home from Holiday, I'll be offline until I can purchase a Monitor, how long that will be, God only knows.

Also, when I checked my E-mail on Yahoo, I had 160 mailings. It appears that I'm actually getting everyone's postings in my E-mail box, most are from Geeks. Can you please tell me how to stop this from happening.

Anyway 123Runnr, thanks again 4 your help !!!

simplee
  • 0

#7
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
Hello rshaffer61:

Good hearing from ya. :)

Please read my reply to 123Runner, don't want to retype my message.

I see that the site is all NEW and I don't know what I'm doing at this point. I've been getting everyone's postings and it's driving me crazy. Can you tell me how to stop these Notifications where I can only receive Notifications to me.

Thanks again and good hearing from you !!!

simplee
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Go to the top of this page and click on My Controls
Then on the left side of the new page click on Email Notifications or Notifications
There you can change your email notices you get. Yes the site is different because we just had a upgrade to the board software and with anything new there is some kinks to be worked out. The administrators have been working tirelessly on them since the upgrade.
If you don't like the new look you can go to the bottom left of the screen and you will see a drop down box where you can change the skin type of the site back to the Geeks To Go classic which should help you even more get around like before.
  • 0

#9
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
rshaffer61:

I have attached a SNAPSHOT of the Topics & Posts, can you tell me which to check so I can ONLY get Notifications from any of MY postings.

Thanks

simplee

Edited by simplee55, 05 September 2010 - 07:16 PM.

  • 0

#10
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Topics and Posts I only have the furst two checked under email
Uncheck everything in Status Updates
Profiles and Friends yours is the same as mine

I can't see anything below that.
  • 0

#11
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Also check HERE and if you have accidentally subscribed to any Forums then unsubscribe from them.
If you are getting a lot of emails form one forum like XP or Hardware then you may have clicked subscribe on that forum.
  • 0

#12
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
rshaffer61:


this is the first time I've been on a PC since my last post. just read your reply and did what you said to do under Topics and Posts, hope that fixed it. Sorry I can't attach any SNAPSHOTS because I'm using Library PC.

If nothing has been fixed, I will have to just wait until I can purchase a PC Monitor or come back to the Library, when, don't know ... but anyways, you know if I don't answer in a timely manner, I don't have access to a PC and not ignoring you.

thanks for everything.

simplee
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP