Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

The Nightmare Won't End...

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

I am opening this thread really as a last resort after googling about 10 different searches and visiting more than 30(!) pages of other topics concerning my problem, something that took approx. 6 hours. This just goes to show how helpless I feel currently.

Let's start from the beginning, and please do read everything. Several days ago when I restarted the computer (just because it was a bit sluggish as usual I think, due to a long session) I noticed that every task ever since became a chore for the computer in general, and more specifically - copying/pasting, using any program of any sort, and the most frustrating - installing new programs. For example: installing a video-game took me 2 hours.

I decided to do a good clean-up for the whole system. I went through many sites suggesting all sorts of optional fixes. In short I first did the more general methods like a virus scan multiple times and TuneUp Utilities which is good for pretty much everything; then I used software like Spybot for spyware/adware/malware, registry-cleaning programs like RegSupreme/CCleaner/Eusing/RegCure, and finally Auslogics Disk Defrag, which analyzed my disk as being quite fragmented (a fact I found weird since up until then I used the Windows Defrag to analyze at least once a month and it didn't say a defrag is required at all every single time...). I defragged about 5 times because it was still quite red and even used the Windows one.

All those did make my comp faster (like accessing information - opening folders/light programs) but it felt like there was still this unknown thing making it crawl. It helped, but just not nearly enough.

I decided to use System Restore as a final act. I only had a few points as I didn't allocate much space for this program because I almost never use it. The destination was July 5th. It restored but still the problem persisted.
The restore also made my Firefox browsing history, which is VERY important to me, disappear entirely. I probably "cleaned" it accidentally while using CCleaner. I wanted it back so I thought returning to a future point will do the job. August 19th it is.

Now, everything just keeps getting worse. The big problem is still there of course, but 3 new ones emerge.
Not only did Firefox remain the same as far as history go - the internet simply doesn't work. I'm writing this from a laptop that is connected to the wireless network provided by my D-Link 'DSL-2650U' model router. So it's a problem with the main comp.

Now the reason I open this thread in this section is because the main thing bugging me now is that no mouse is working. This goes for both my wireless and USB one as well. I don't know about PS/2 as I don't have or interested in one.
The wireless is part of a set connected to a receiver, of which, oddly enough, the keyboard does work, so I am able to navigate at least using that. The mouse is with full batteries (checked and replaced several times to assure), recognized by the OS and is connected and accepted by the receiver but the cursor just doesn't react. Since the USB mouse doesn't work either, it's really something with the mouse drivers/registry/BIOS/something else I don't know about?

First I try to Restore yet again but now the whole program doesn't work at all. It doesn't even open itself. I try to use Safe Mode but that doesn't help either (and no, the mouse didn't work while in this mode). I reinstall it knowing that it will delete the saved restore points but even that doesn't bring it back.

It's in second priority at the moment, so I go back to the mouse which if fixed, will make the fixing (or rather, "the attempting of fixing") of the other problems that much easier.
I find myself checking the device manager for errors and the one showing is Code 39. I try to roll-back/update/uninstall/reinstall drivers but to no avail. Then I enter the registry, find and delete the Upper/Lower-Filters of the mouse, restart, and then the error 39 disappears but still no movement. I enter the BIOS, tweak some settings including the Legacy USB thing, which doesn't help, and also return the settings to their default state. I try to reinstall and update the BIOS/drivers using the Mobo's CD... ... Still. No. Mouse.

It is at this point that I turn to you. Please tell me what must be done... though I don't want to change my motherboard (in a case where this happens to be a serious hardware problem) nor do I want to format the disk since I'm not the only user of the main comp, so asking everyone to back-up their files will be problematic.

Another thing - I understood that reinstalling/repairing Windows won't delete my documents/music/video/all that is important and isn't software that can just be reinstalled. So I tried to do that, but I can't even boot from the CD when it asks me to press any key. I already checked the BIOS to ensure that booting from the CD is a priority before the OS one.

OS - Win XP Pro SP3;
Mobo - Biostar G-31 M7 TE;
Mouse and Keyboard are a wireless Microsoft set - mouse is Wireless Optical Mouse 2000. Already tried to update the driver as mentioned before.

That is all. Sorry for the long text but I'm certain each piece of info is crucial.
Thank you so much for reading, even if you can't help...

Edited by Arthon, 25 August 2010 - 02:11 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP