Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Xp not loading up.....


  • Please log in to reply

#1
anh167

anh167

    New Member

  • Member
  • Pip
  • 3 posts
Hi, I am new to this forum and need your help and guidance please.

Firstly, please do not sigh or sound off too many dohs! but I am in no way up to speed with computer tech etc so any help would need to be pretty much in 'idiot proof' mode......so here goes.

I have a Dell Inspiron 6400 (about 3 years old), running Windows XP Home edition. I'm not a heay user, just basic everyday things and up to this morning, all was okay. BUT....now when I power up, I get the black windows screen, then the blue one asking me to enter my users password (which I do), press enter then the system stalls with the 'loading your settings.....' screen.

It just stays on that....nothing more, nothing less, just stops at that.

The only other thing I did notice, may mean something, may not, the middle led of the 3 lights (between power on and battery/mains power lights) was flashing 3 flashes, 1 double flash, and continued with this pattern, no other signs of activity.

Holding down the power off button, then powering back up, same situation.

One of my friends said replace the HDD and reload with original disks, but I think I would rather have advice from the pro's...

Thanks in advance for any help.
  • 0

Advertisements


#2
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
Can you enter SAFE MODE or does it stall too.
  • 0

#3
anh167

anh167

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hi, yes I can switch to SAFE MODE, and the desktop icons load up on a black background. Internet/emails not usable.

What should I do next?
  • 0

#4
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
From whithin SAFE MODE go to MY COMPUTER and right click on your C:\ drive

Choose Properties

Choose the tab TOOLS

And on ERROR-CHECKING do CHECK NOW

Mark the two boxes (automatically fix file system) & (scan for and attemp recovery of bad sectors)

Click on START

You computer should restart by itself, if it does not you will have to reboot your computer for the CHECKDISK to start

Checkdisk might take a long time and may seem to be stuck or hang but just let it go until the end

If at the end it still tells you it found errors but not all have been fix restart the process (through SAFE MODE) or if it boots normally through XP until you get a final report that no errors were found


Hopefully after you will be able to boot in XP normally

Edited by Alzeimer, 28 August 2010 - 04:05 PM.

  • 0

#5
anh167

anh167

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks for your help Alzeimer.

I shall follow your instructions and come back with the outcome. With my laptop playing up, I can only only reply/receive
messages via works computer or mobile hence delays in replying.

Thanks again,

anh167
  • 0

#6
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts

Hi, yes I can switch to SAFE MODE, and the desktop icons load up on a black background. Internet/emails not usable.

Safe mode with networking will get you internet. I am not sure if you will get email though.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP