Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System over 100,000k


  • Please log in to reply

#1
rkaynine

rkaynine

    Member

  • Member
  • PipPip
  • 15 posts
guys
i've been here before because of av suite protection.
i have run mbam and antivirus programs and fixed it.
thank you whoever it was that helped me for that.

that was a couple of months ago and since then everything has been running fast and smooth until recently.
my computer has been lagging and freezing when i watch videos on youtube or play games.
i dont know what the problem is.
i ran mbam and antivirus scan and they turned up with nothing.
i checked my task manager and found that "system" is taking 100,000k.
i've also ran tdsskiller, tfc, and a registry cleaner.
if you guys can help that would be awesome thank you
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
You would do good to read this blog on the subject.

http://blogs.technet...07/3031251.aspx

SRX660
  • 0

#3
rkaynine

rkaynine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
i did read it
but sadly i didn't understand most of what it said
i'm a big newbie when it comes to computer
if someone can plz help me step by step i would greatly appreciate it.

i tried deleting system on task manager but it won't let me
  • 0

#4
rkaynine

rkaynine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
OK
i figured out the problem
recently i installed avg antivirus
and it make my computer lag
after i uninstalled it the system went down to 280k
i tried microsoft security and it also lagged althought not as much as avg
is there any antivirus problems that work well and dont lag?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP