Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows 7 Looking up sites in firefox?


  • Please log in to reply

#1
Smitty1

Smitty1

    Member

  • Member
  • PipPip
  • 32 posts
Hello staff and members, A few days ago i started getting weird Looking up...
In the bottom left of firefox browser and it didn't bother me until now or
i wouldn't be posting here. Anyways, I have since configured my modem to Dns
Advantage http://dnsadvantage.com/ And it sped up my connection immensely but
still did not solve the problem. I have tried google chrome and i.e. both of
those work flawlessly for some reason. I tried firefox in safe mode disabling
everything and still getting the 'looking up' on alot of big sites so i know
it wasn't a faulty add-on. Even went about the About:config network.dns.disableIPv6
Still did not solve the problem. I once had the fasterfox lite add-on but it is
disabled as of now because i think it might be the culprit for some reason.
Although i did a clean reinstall of firefox (atleast i think i did) and still
no good results. So here i am, Help me? :)


Edit* Sorry if this is in the wrong topic by the way i have no idea which one it belonged in this one seemed the best. :)

Attached Thumbnails

  • important1.png

Edited by Smitty1, 31 August 2010 - 12:19 PM.

  • 0

Advertisements


#2
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
ping google.com <- type that in a command prompt and paste the results
  • 0

#3
Smitty1

Smitty1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Microsoft Windows [Version 6.1.7600]
Copyright © 2009 Microsoft Corporation. All rights reserved.

C:\Users\Smitty>ping google.com

Pinging google.com [74.125.157.99] with 32 bytes of data:
Reply from 74.125.157.99: bytes=32 time=41ms TTL=55
Reply from 74.125.157.99: bytes=32 time=42ms TTL=55
Reply from 74.125.157.99: bytes=32 time=42ms TTL=55
Reply from 74.125.157.99: bytes=32 time=52ms TTL=55

Ping statistics for 74.125.157.99:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 41ms, Maximum = 52ms, Average = 44ms

C:\Users\Smitty>
  • 0

#4
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
OK so its definitely a browser issue. Ensure you have no proxy set.
  • 0

#5
Smitty1

Smitty1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Yeah i figured it was definitely a browser issue can't find any
good help on this issue by just browsing. If i go to
tools>options>network>settings, (use system proxy settings)
is highlighted / selected, in firefox. Other than that i have
no idea how to ensure i have no proxy set.
  • 0

#6
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Try resetting IE to default settings and try again.
  • 0

#7
Smitty1

Smitty1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
I reset them still troubles.
  • 0

#8
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,047 posts
  • MVP

Yeah i figured it was definitely a browser issue can't find any
good help on this issue by just browsing. If i go to
tools>options>network>settings, (use system proxy settings)
is highlighted / selected, in firefox. Other than that i have
no idea how to ensure i have no proxy set.


as an attempt, set that to "no proxy". any change?
  • 0

#9
Smitty1

Smitty1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts

Yeah i figured it was definitely a browser issue can't find any
good help on this issue by just browsing. If i go to
tools>options>network>settings, (use system proxy settings)
is highlighted / selected, in firefox. Other than that i have
no idea how to ensure i have no proxy set.


as an attempt, set that to "no proxy". any change?


Okay i tried that and am still getting 'looking up' on most websites it may be
for just a split second but it's Still rather annoying seeing it there when
just a few days ago it was not haha. :)
  • 0

#10
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,047 posts
  • MVP
so wait...it says "looking up whatever.com" down in the bottom, and then it goes to the site as expected?
  • 0

Advertisements


#11
Smitty1

Smitty1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Yes it will say 'looking up' on most websites, then it will say connecting to, then it will say waiting, then it will eventually load the page. It used to all load fast and not slow step by step like it has been doing lately. I have all windows updates installed correctly (i think), i use ccleaner regularly, speedyfox once or twice a week, so i cannot think of anything that went wrong anywhere.
  • 0

#12
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Turn off Automatically Detect Settings and that will go away
  • 0

#13
Smitty1

Smitty1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts

Turn off Automatically Detect Settings and that will go away


How would i go about doing that?


Edit* Nevermind i figured out how to turn that off. Nothing happened.

Edited by Smitty1, 31 August 2010 - 02:47 PM.

  • 0

#14
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Interesting.

Under Internet Options then LAN Connections, all 3 boxes are unchecked? Also, make sure Never Dial A Connection is selected on the Connections tab under Internet Options
  • 0

#15
Smitty1

Smitty1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
As such?

Posted Image
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP