Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows 7 Looking up sites in firefox?


  • Please log in to reply

#46
Smitty1

Smitty1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
This is the only account on this computer so i believe so?
How can i check, this is probably a key in this... hahahaha


nvm went to user accounts and i see i am the admin.

Edited by Smitty1, 01 September 2010 - 03:48 PM.

  • 0

Advertisements


#47
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
so you see no startup tab in msconfig?
  • 0

#48
Smitty1

Smitty1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts

you using an admin account?

edit: method three is what we are doing: http://www.sevenforu...ams-change.html


i eventually found the startup tab :) You did not tell me to run msconfig, just saying. Will disabling all microsoft services cause any harm to my computer?

Oh and hide all microsoft services isnt on the startup tab its on the services tab under msconfig? I will try this soon as somebody gives green light :)

Edited by Smitty1, 01 September 2010 - 04:58 PM.

  • 0

#49
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
i just realized i wrote services.msc, not msconfig. sorry about that.

stopping all services wont hurt anything as you can just reenable everything when we are done.
  • 0

#50
Smitty1

Smitty1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Good morning, Is that a spam post i see by huhuzq?

Haha simple mistake btw no big deal i do it all the time :)
I will try this when i return from running some errands (disabling all ms services)
  • 0

#51
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
yes, seems like spam to me. let me know what happens after disabling those.
  • 0

#52
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,047 posts
  • MVP
what spam :)
  • 0

#53
Smitty1

Smitty1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Spam be-gone :) Anyways, hello, When i check the hide all microsoft services
box it leaves me with items all have a check mark still next to it, what exactly
do i do?

Posted Image

Edited by Smitty1, 02 September 2010 - 10:21 AM.

  • 0

#54
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
just ensure every box under the startup tab is not checked then reboot
  • 0

#55
Smitty1

Smitty1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
So in order, i click hide all microsoft services, then go to startup tab and uncheck those? Then click ok?
The only items in my startup are HD audio control panel, google toolbar notifier, Norton online backup, and windows live messenger (already had that unchecked from the start)
  • 0

Advertisements


#56
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
correct
  • 0

#57
Smitty1

Smitty1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
I am now replying with all startup services disabled. Checking the hide all microsoft services box didn't do anything really? I did not click on the actual disable button as i was unsure. Needless to say i am still getting 'looking up...'
  • 0

#58
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
uncheck all boxes where your hd control panel etc are, click disable, then ok and reboot
  • 0

#59
Smitty1

Smitty1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
I already restarted all 4 startup items are already disabled :)
  • 0

#60
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
boot to safe mode with networking and try again. to do this, restart the machine and before you see the starting windows screen press F8 a few times...a menu will pop up. select it from there.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP