Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

A catalogue of problems


  • Please log in to reply

#1
Canary

Canary

    Member

  • Member
  • PipPipPip
  • 149 posts
Hello. It's my first time here, and I'm hoping someone can help!

I've had a number of problems appear on my laptop at the same time, which makes me think they must be related. So far today, even though I have not knowingly made any changes to my computer, the following has happened:

Some internet pages (including Hotmail) load blank.
The Search Companion in Windows is blank.
Some automatic redirects didn't happen.
System Restore doesn't load.
When I move the cursor over a button and click it, the button depresses but nothing happens.
Clicking "Help and Support" in the Start menu gives no response.

Help!

Thanks.
  • 0

Advertisements


#2
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Please post the make and model of the computer if branded.
Do you have the XP CD
Have you installed any registry cleaners or fixes etc as per my signature notes.
  • 0

#3
Canary

Canary

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 149 posts
Hi.

It's a Dell Inspiron 5160.

Yes - I have the XP CD that came with the laptop.

The only registry cleaner I use is CCleaner, which I have used for some years without problem. I certainly haven't knowingly downloaded anything on to the laptop recently.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Did you try system restore to some day from before your problems started?

Registry tools are not recommended and here is why: http://miekiemoes.bl...weaking_13.html
  • 0

#5
Canary

Canary

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 149 posts

Did you try system restore to some day from before your problems started?

Registry tools are not recommended and here is why: http://miekiemoes.bl...weaking_13.html


It won't let me access System Restore! It's a catch 22 situation.
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I suggest that you start a new topic in the Malware Removal and Spyware Removal area.

Before you start a new topic click on this link --> Malware and Spyware Cleaning Guide, Please read before starting a new topic. This will give you a few preparations to make, as well as instruction for posting your OTListIt2 log.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).
  • 0

#7
Canary

Canary

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 149 posts
I will do - thanks very much for your help so far.
  • 0

#8
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
You're very welcome Posted Image
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP