Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to follow link from email


  • Please log in to reply

#1
Askorando

Askorando

    Member

  • Member
  • PipPip
  • 33 posts
When I open an email and there is a link or even a site that you can click on to take you to a business website it will not. It gives the following error depending on the site.

[Window Title]
http://content.dynam...adisepickem.com

[Content]
Windows cannot find 'http://content.dynamicmessenger.com/osi/?2KyW3vtZzSq4KkB74yqtDEdvQ1RYoMdr2&http://www.paradisepickem.com'. Make sure you typed the name correctly, and then try again.

[OK]
  • 0

Advertisements


#2
Bismillah

Bismillah

    Member

  • Member
  • PipPipPip
  • 514 posts
The link works for me it takes you here..
http://www.paradisepickem.com/
  • 0

#3
Askorando

Askorando

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
It's not just this particular email (this was just an example) it is any emaill that has a link or lets say it is one of those you click on and it would usually take you to their website. Mine will not.
  • 0

#4
Bismillah

Bismillah

    Member

  • Member
  • PipPipPip
  • 514 posts
Sure its not being blocked?
You could try right clicking then copying the link then pasting it in to a browser or right clicking the link then 'open in new tab' or 'open in new window'

it might be a browser issue

Edited by nortan360, 06 September 2010 - 06:44 PM.

  • 0

#5
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Judging by that link, you are using a service called Dynamic Messenger that is probably causing the issue.

Is this a work PC? I would suggest contacting your IT department.
  • 0

#6
Askorando

Askorando

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
It is my personal computer. I can copy and paste links and they work just fine. I just cannot click on a link, an ad, a store or anything that comes in an email and go to it like I use to be able to do. This is something that just started recently
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP