Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Intel Boot lan problem at startup


  • Please log in to reply

#16
Pawanhammers

Pawanhammers

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 248 posts
Indeed I rogered. However the UAV did not die.


Meaning: Unfortunately, it did not work.
  • 0

Advertisements


#17
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
So the BIOS update applied successfully and did not fix the issue? Or the BIOS update did not work?
  • 0

#18
Pawanhammers

Pawanhammers

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 248 posts
The BIOS update did NOT work.
  • 0

#19
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Weird, but I guess if the computer is still working fine then enjoy it while you can.

Cheers
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP