Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Application cannot be executed?

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hello guys! Ive done a lot of researching on this virus but nothing seems to COMPLETELY get rid of it, it keeps coming back! First, Adobe stops working, then it comes up and says my computer is infected and Anti-Virus Pro comes up, which Ive read is an anti-virus rogue. When it does this, I cannot run ANY .exe programs except internet explorer and google chrome. When I try to open something it says, "The Application cannot be executed. ____.exe is infected." . What can I do?! :) :)
  • 0




    Malware Expert

  • Expert
  • 24,447 posts
  • MVP
Try booting into Safe mode with Networking. (Reboot and when you see the maker's logo, hear a beep or it tells you to press F8 to enter Safe Mode, start slowly tapping the F8 key. Keep tapping until you see the Safe Mode Menu then choose the Safe Mode with Networking option and log in as Administrator (normally no password).

Once there, try and download, install , and run MBAM per the instructions on this page:


If that helps then

Do as much of


as you can. If a step won't work, skip to the next one. Copy and paste your gmer, mbam, otl, & extras logs into a reply. Do not attach them.

If you lose internet access after running MBAM or if you are not able to get to the downloads:

In IE, Tools, Internet Options, Connections, LAN Settings, then uncheck all boxes and OK. Close IE and restart IE.

In FireFox, Tools, Options, Advanced, Settings, check No Proxy then OK. Close Firefox and restart Firefox.

In Chrome, Wrench, Options, Under the Hood, Change Proxy Settings, uncheck all boxes, OK.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP